Since the main objective of the collaboratory is to teach specific classes at specific schools, the site is designed to work best with the computers available to the participating students. This mainly means that you need:

MACINTOSH
Netscape Navigator: The Mac version of Navigator 4.5 produces serious java and javascript errors.
Internet Explorer: The Mac version of Internet Explorer produces serious java and javascript errors.

UNIX
Navigator behaves very unpredictably across unix flavours.

Return to the SSC Front Page


V99.1.0 Please email comments to the webmaster